ActEd eBook issues on ADE 4.5.7

Discussion in 'General study / exams' started by Simon James, Jan 25, 2018.

  1. Simon James

    Simon James ActEd Tutor Staff Member

    We are aware that some students are suddenly experiencing problems using the latest version of Adobe Digital Editions to access their eBooks.

    Issues may include distorted text, missing eBooks or the ADE app being unavailable.

    For an example for distorted text, see below. These issue seems to be affecting ADE on Windows version 4.5.7 and the latest ADE iPad app. They are not problems with the eBook themselves.

    We are looking into the issue urgently with Adobe and our eBook supplier. While we find a solution, we suggest:

    a) refreshing/resizing the page.

    Some display problems are cleared simply by scrolling up/down a few pages, changing to full-screen view or restarting the application.

    b) use an alternative eBook viewer.

    For example, Bluefire reader does not appear to have the same issues. It is available free for Windows, iOS and Android at http://www.bluefirereader.com/bluefire-reader.html (see below for further instructions).

    It is important that you authorise Bluefire (or any other adobe-compatible reader) with the same Adobe ID that was used to authorise ADE to avoid being "locked out" of your eBooks.

    Once authorised, eBooks can be imported from the ADE library into Bluefire directly from the Bluefire menu.

    c) roll-back to a previous version of ADE

    It is possible to roll-back ADE to version an earlier version here or version 3 here.

    However, ADE v3 is no longer supported and requires the care with authorisation as above.

    adobe error.jpg

    As the problem is not with the underlying eBook, requesting a new token or a new eBook will not resolve the problem.
     
    Last edited: Mar 23, 2018
  2. Simon James

    Simon James ActEd Tutor Staff Member

    For those who wish to use Bluefire and import their eBooks from ADE. The instructions are for Bluefire/ADE on Windows.

    Be sure to authorise Bluefire using the same Adobe ID as ADE before commencing.

    The Bluefire site has some brief instructions Here: https://bluefireproductions.zendesk.com/hc/en-us/articles/211921006

    1) In Adobe Digital Editions (ADE), right click on any book in the library and select Show File in Explorer.
    ADE1.jpg

    2) In the window that appears, highlight the folder path and press CTRL+C to copy it. The actual folder path will probably be similar but not exactly the same as the example below:
    ADE2.jpg

    3) Close ADE.
    4) Open Bluefire Reader.
    5) Click the More icon and click Import Books:
    ADE3.jpg

    6) Click the folder box and delete the contents, replacing with what you copied from step 2 (press CTRL+V) and then press the Enter/Return key on the keyboard:

    ADE4.jpg

    7) Highlight the ebooks (you can hold the CTRL key and click on all the ebook files) and then click the Open button. The books should then appear in the Bluefire Reader library:
    ADE5.jpg
     
  3. Simon James

    Simon James ActEd Tutor Staff Member

  4. birirv

    birirv Made first post

    Hello, i am experiencing a lot of challenges in accessing my e learning account. I first logged in successfully and even changed my password. The next time i tried logging in it kept telling me that the password and username were incorrect.
    Now i have tried resetting my password in vain. How am i supposed to get around this. Please help .
     
  5. Admin

    Admin Administrator Staff Member

    It sounds like you are trying to access the VLE. Don't forget to always click on the Special Accounts login button, under the main login button, from vle.bpp.com. If you still have problems please email acted@bpp.com.
    Thanks
     

Share This Page